Problemy techniczne

autor: peggi 14.03.2012 11:57

Po zalogowaniu i edycji profilu jako publiczne udostępniam tylko nazwę użytkownika, tymczasem wyświetla się też miejscowość i nazwisko. Mam też problem z dodaniem zdjęcia profilowego :(

15.03.2012 19:32
[usunięty]
15.03.2012 19:40

Peggi, czy widzisz swoje dane nawet wtedy, gdy się wylogujesz i odszukasz swojego nicka jako gość?

Czy kiedy chcesz dodać zdjęcie profilowe masz pod miejscem na avatara prostokąt z napisem DODAJ ZDJĘCIE? Pytam, bo zdarzył się już przypadek braku tego prostokąta na komputerze jednego z uzytkowników.

Odpowiedz proszę na moje pytania, a ja tak czy inaczej sprawę skieruję do informatyków.
Basia

15.03.2012 20:10

Dziś pod nickiem wyświetlało się imię i nazwisko i miejscowość - dzieje się tak również po wylogowaniu z serwisu.

Pod miejscem na avatar mam prostokąt z napisem "dodaj zdjęcie" ale po kliknięciu i wybraniu zdjęcia (niezależnie od jego rozmiaru) wyskakuje komunikat z błędem IO ERROR :(
Ciekawe że przy dodawaniu zdjęć z przepisami nie mam problemów.

16.03.2012 16:12

Melduję iż problem ze zdjęciem rozwiązałam. Korzystając z przeglądarki Mozilla Firefox cały czas miałam problem (wiąże się to zapewne z blokadą wyskakujących okien). Przeszłam jednak na Internet Exproler i jak widać udało się. Cały czas jednak jest problem z pojawiającymi się danymi, które na profilu zablokowałam.

17.03.2012 13:36

Peggi, super, że Cię widać :-))).
Jesli chodzi o dane i zrozumiały niepokój o ich bezpieczeństwo, wkrótce wszystkie informacje o użytkowniku będą ukryte. Będzie widoczny tylko nick i krótka charakterystyka, jeśli ktoś ja wpisze.
Wg zapewnień programistów jednak dane są bezpieczne, widać je tylko przez pewien czas na komputerze, na którym wcześniej użytkownik był zalogowany.

Basia

19.03.2012 19:44

Mam problem z dodawaniem zdjęcia do przepisu.Napiszcie jak sie je dodaje, moze cos zle robię.

27.03.2012 09:33

Czy można edytować przepis niby jest taki odnośnik ale u mnie na 2 przeglądarkach nie działa. Chciałam poprawić literówkę .

27.03.2012 10:08

Slonce, U mnie działa, u innych użytkowników też (bo wiem, że edytują przepisy). Być może u Ciebie nie działało w związku z pracami nad serwisem, spróbuj prosze jeszcze raz. Jeśli się nie uda, to napisz mi na prywatną, co chcesz poprawić a poprawię na szybko za Ciebie.

I zgłosze problem programistom, żeby go rozwiązać.

Tak tylko się upewnię na 100% Klikasz w napis "edytuj" a nie w ołówek?

Basia

27.03.2012 10:14

Lucyno, przepraszam, że nie odpisałam od razu. Widze jednak, że pododawałaś zdjęcia?
Udało Ci się rozwiązać problem?
Basia

27.03.2012 14:33

Tak już mogę dodawać zdjęcia:)

27.03.2012 20:31

Udało się edytować, dziękuję .

28.03.2012 08:15
[usunięty]
28.03.2012 08:15

Słonce, bardzo się cieszę :-). Basia

02.04.2012 15:54

Wychwyciłam kolejną rzecz. Stworzyłam na swoim profilu trzy foldery na zdjęcia: ciasta, ciasteczka oraz szybkie dania. Przy wprowadzaniu nowego przepisu i dodawaniu do niego zdjęcia, niezależnie który folder wybiorę w opcjach, zdjęcie i tak ląduje w folderze "ciasta". Muszę za każdym razem robić edycje zdjęcia aby znalazło się tam gdzie trzeba.

Pozdrawiam ;)

02.04.2012 17:45

Peggi, nie dodaję własnych przepisów, więc sama tego nie przetestuję i nie sprawdzę. Jutro przekażę sprawę informatykom.
Basia